WiFi Extender (update)

2019-07-28 at 09-35-35

UPDATE: The lovely Bethany at GMN has replaced the unit. I have tested it and it appears to work, so next opportunity I will install it.

Another bit of dodgy tech!

The satcom system worked fine for phones and emails at sea. Expensive airtime, mind you! And a pain to get a reasonable package. My Iridium Pilot came with an Optimizer which works to compress and reduce unnecessary files for email and web browsing at sea.

2019-07-28 at 09-35-42

The marina wifi is pretty crap and Frank’s berth is quite a ways from the wifi hotspot. So I ordered a refurbished  RedPort Wifi extender from GMN on rush delivery back last year. Of course, it did not work – it had not been checked or tested. So it went back on RMA and eventually came back, whereupon it went to the back of the line.

Finally, last weekend, it floated to the top of the “to-do” list.

The lights lit up, but the discovery bit, where the Extender appears on the Optimizer menu, did not work.

optimizer_-_tasks_-_luci_pdf

You can’t see it because it ain’t there.

Cue email..

Ticket Number: 2019073110000983

Hello Colin, 

I think that Optimizer is an older version that has been end of lifed. Do you know what hardware model the Extender is? It will say on the back of the Extender. Either wXa-EXT or wXa-EXT V2

Bethany Headrick

GMN Customer Care

Global Marine Networks, LLC

3224 Wrights Ferry Road

Louisville, TN 37777

Web: http://www.globalmarinenet.com

Tel: +1.865.379.8723

Email: info@globalmarinenet.com

07/31/2019 14:15 – Colin Bastable wrote:

Hi.

I bought a Halo extender. It was defective and RMAd.

I have connected it to the Optimizer.

Plugged into LAN port. WLAN, LAN and Power blue lights on at Optimizer.

Two blue lights on, and flashing red, orange and two green lights on Extender.

No Extender option appeared in the menu.

 

I then updated the firmware from 1.3xxx to wXa-102 v1.63b8

 

Still no Extender option.

 

See attached screengrab.

 

Please can you advise me how to get the Extender option to display?

 

Thanks

 

Colin

 —

At this stage, I am beginning to suspect that what we’ve got here is a failure to communicate between the Optimizer and the Extender. We shall see.

One thought on “WiFi Extender (update)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s